myq_26
2013-06-20 09:02
采纳率: 80%
浏览 2.0k

HTC Wildfire支持OpenGL的哪个版本?

我在HTC Wildfire的Android 2.2.1版本上运行程序,我想支持至少OpenGL 1.1,当我调用glGetString(GL_VERSION); 时获得 OpenGL ES-CM 1.0
用什么方法创建OpenGL 1.1 context 而不是1.0 ?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • nana4ever 2013-06-21 08:48
    已采纳

    HTC Wildfire 没有 GPU。

    CPU:Qualcomm MSM 7225
    Graphical Processor Unit (GPU): No GPU
    

    HTC Wildfire 中的 GL info

    OpenGL Version - OpenGL ES-CM 1.0
    OpenGL Vendor - Android
    OpenGL Renderer - Android PixelFlinger 1.3
    
    点赞 打赏 评论

相关推荐 更多相似问题