我与未来有个约定 2020-04-15 11:44 采纳率: 33.3%
浏览 339

Xcode10.1 安装swift5.0真机运行错误

电脑比较老mac最高升级到10.13.6,Xcode最高升级到10.1,不支持swift5.
从苹果那下载了swift5.0。
图片说明
图片说明

创建的是swift项目 模拟器运行正常,使用真机就报错

图片说明
图片说明

网上看到一些方法比如在other linker flags 加上$(inherited)没有用
library search paths 加上$(TOOLCHAIN_DIR)/usr/lib/swift/$(PLATFORM_NAME)同样不行

求解救!!!

  • 写回答

1条回答 默认 最新

    报告相同问题?

    相关推荐 更多相似问题

    悬赏问题

    • ¥15 IP地址聚合什么情况才能同时聚合,什么情况又是先集合两个再加上最后一个
    • ¥15 mysql 选择求解答
    • ¥15 数据挖掘 决策树,文件报错
    • ¥15 编写生产者和消费者程序
    • ¥15 CSDN是个怎么样的平台
    • ¥15 java识别字符串内容并运算(输入为一行字符串,输出为整数)
    • ¥15 eclipse Java项目问题
    • ¥20 用记事本写一个login.jsp ,用以实现登陆界面,并通过post方式向Servlet传送页面数据
    • ¥15 关于链表的问题(为什么要在del函数结束后再创一个变量y)
    • ¥15 井字棋游戏-玩家与电脑