TensorFlow1.14.0 训练自己模型出错 Windows fatal exception: access violation Current thread 0x00002c38 (most recent call first)

W0424 18:27:53.741117 11320 deprecation_wrapper.py:119] From D:\Anaconda\envs\tensorflow\lib\site-packages\object_detection-0.1-py3.6.egg\object_detection\data_decoders\tf_example_decoder.py:197: The name tf.VarLenFeature is deprecated. Please use tf.io.VarLenFeature instead.

Windows fatal exception: access violation

Current thread 0x00002c38 (most recent call first):
File "D:\Anaconda\envs\tensorflow\lib\site-packages\tensorflow\python\lib\io\file_io.py", line 84 in preread_check
File "D:\Anaconda\envs\tensorflow\lib\site-packages\tensorflow\python\lib\io\file_io.py", line 122 in read
File "D:\Anaconda\envs\tensorflow\lib\site-packages\object_detection-0.1-py3.6.egg\object_detection\utils\label_map_util.py", line 139 in load_labelmap
File "D:\Anaconda\envs\tensorflow\lib\site-packages\object_detection-0.1-py3.6.egg\object_detection\utils\label_map_util.py", line 172 in get_label_map_dict
File "D:\Anaconda\envs\tensorflow\lib\site-packages\object_detection-0.1-py3.6.egg\object_detection\data_decoders\tf_example_decoder.py", line 64 in __init
_
File "D:\Anaconda\envs\tensorflow\lib\site-packages\object_detection-0.1-py3.6.egg\object_detection\data_decoders\tf_example_decoder.py", line 319 in init
File "D:\Anaconda\envs\tensorflow\lib\site-packages\object_detection-0.1-py3.6.egg\object_detection\builders\dataset_builder.py", line 130 in build
File "train.py", line 122 in get_next
File "D:\Anaconda\envs\tensorflow\lib\site-packages\object_detection-0.1-py3.6.egg\object_detection\legacy\trainer.py", line 60 in create_input_queue
File "D:\Anaconda\envs\tensorflow\lib\site-packages\object_detection-0.1-py3.6.egg\object_detection\legacy\trainer.py", line 281 in train
File "train.py", line 181 in main
File "D:\Anaconda\envs\tensorflow\lib\site-packages\tensorflow\python\util\deprecation.py", line 324 in new_func
File "D:\Anaconda\envs\tensorflow\lib\site-packages\absl\app.py", line 250 in _run_main
File "D:\Anaconda\envs\tensorflow\lib\site-packages\absl\app.py", line 299 in run
File "D:\Anaconda\envs\tensorflow\lib\site-packages\tensorflow\python\platform\app.py", line 40 in run
File "train.py", line 185 in


两三天了还没有解决,尝试换到1.12.0-gpu版本会出现tensorflow._api.compat没有v1的问题。求大神解答!!!!

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐