qt连接MySQL数据库提示版本不匹配,忽略后正常连接数据库,请各位大神帮助

图片说明

我的qt版本是5.12.8.
我的vs版本是vs2019.
我的MySQL版本是8.0.

在连接数据库过程中,执行到断点处添加数据库的代码时出现上述提示,若点击忽略则可以正常连接数据库,各位大神看看有没有什么办法?

求助
求助
求助

谢谢大神。

jzzbeyond
jzzbeyond 已重新编译mysql.pro文件,下载请见:https://download.csdn.net/download/jzzbeyond/12412453
大约 2 个月之前 回复

1个回答

jzzbeyond
jzzbeyond 收到,谢谢您。问题已解决,只能是编译原文件才能解决。
大约 2 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问