xxs_s
xxs_s
2020-06-12 16:45
采纳率: 0%
浏览 204

求助求助!先安装了ArcGIS10.4.1,再安装VS2013。进行AE二次开发时ArcGIS Windows Forms控件不可用,提示无法供应需求的类怎么办?

安装顺序:
ArcGIS10.4.1 →
Visual Studio 2013 →
ArcEngine10.4 →
ArcObjectsSDKnet10.4

版本是匹配的,授权等信息都正常,破解应该也没有问题。

VS2013中加载MapControl控件错误如图:

图片说明图片说明

图片说明图片说明

想知道必须先安装VS2013再安装ArcGIS吗?请问有没有其他的解决方法呢?

(提前感谢比个心~)

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

相关推荐