运行 vue-element-admin 时报错

图片说明
图片说明

1个回答

安装包里面的文件报错?把包删除,重新install,再启动试试

qq_36080323
qq_36080323 回复qq_36080323: 是的,我换了一个高版本的node 就行了 ,谢谢!
大约 2 个月之前 回复
qq_36080323
qq_36080323 回复hqin_520: node版本 v8.1.3 npm 版本是5.0.3
大约 2 个月之前 回复
hqin_520
hqin_520 回复qq_36080323: 你node的版本是多少呢?有可能是node版本低了
大约 2 个月之前 回复
qq_36080323
qq_36080323 试了几次重新安装都不行 ,运行后还是这个问题
大约 2 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐