lhnanyang
2020-07-17 20:59
采纳率: 0%
浏览 615

H3C交换机开启DHCP服务器客户端无法自动获取IP地址

交换机的所有配置如下:

[H3C]dis cu

#
version 5.20, Release 2221P26
#
sysname H3C
#
clock timezone Beijing add 08:00:00
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
#
domain default enable system
#
telnet server enable
#
ip ttl-expires enable
ip unreachables enable
#
loopback-detection enable
#
web idle-timeout 30
#
password-recovery enable

vlan 1

vlan 10
#
vlan 20
#
vlan 30
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool vlan1
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.1
dns-list 202.106.195.68 202.106.46.151 223.5.5.5
expired day 0 hour 8
#
dhcp server ip-pool vlan10
network 192.168.10.0 mask 255.255.255.0
gateway-list 192.168.10.1
dns-list 202.106.195.68 223.5.5.5 180.76.76.76
expired day 0 hour 8
#
dhcp server ip-pool vlan20
network 192.168.20.0 mask 255.255.255.0
gateway-list 192.168.20.1
dns-list 202.106.195.68 202.106.46.151 223.5.5.5 180.76.76.76
expired day 0 hour 8
#
dhcp server ip-pool vlan30
network 192.168.30.0 mask 255.255.255.0
gateway-list 192.168.30.1
dns-list 223.5.5.5 223.6.6.6 180.76.76.76
expired day 0 hour 8
#
user-group system
authorization-attribute level 3
group-attribute allow-guest
#
local-user admin
password cipher $c$3$UUCVZGbDzN73LQEwMHPDfftchk04ARkq
authorization-attribute level 3
service-type telnet
service-type web

user-profile privilege
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.1 255.255.255.0
#
interface Vlan-interface10
ip address 192.168.10.1 255.255.255.0
#
interface Vlan-interface20
ip address 192.168.20.1 255.255.255.0
#
interface Vlan-interface30
ip address 192.168.30.1 255.255.255.0
#
interface GigabitEthernet1/0/24
port link-mode route
ip address 192.168.2.2 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-mode bridge
port access vlan 10
loopback-detection enable
#
interface GigabitEthernet1/0/2
port link-mode bridge
port access vlan 10
loopback-detection enable
#
interface GigabitEthernet1/0/3
port link-mode bridge
port access vlan 10
loopback-detection enable
#
interface GigabitEthernet1/0/4
port link-mode bridge
port access vlan 10
loopback-detection enable
#
interface GigabitEthernet1/0/5
port link-mode bridge
port access vlan 10
loopback-detection enable
#
interface GigabitEthernet1/0/6
port link-mode bridge
port access vlan 10
loopback-detection enable
#
interface GigabitEthernet1/0/7
port link-mode bridge
port access vlan 20
loopback-detection enable
#
interface GigabitEthernet1/0/8
port link-mode bridge
port access vlan 20
loopback-detection enable
#
interface GigabitEthernet1/0/9
port link-mode bridge
port access vlan 20
loopback-detection enable
#
interface GigabitEthernet1/0/10
port link-mode bridge
port access vlan 20
loopback-detection enable
#
interface GigabitEthernet1/0/11
port link-mode bridge
port access vlan 20
loopback-detection enable
#
interface GigabitEthernet1/0/12
port link-mode bridge
port access vlan 20
loopback-detection enable
#
interface GigabitEthernet1/0/13
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/14
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/15
port link-mode bridge
loopback-detection enable

interface GigabitEthernet1/0/16
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/17
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/18
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/19
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/20
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/21
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/22
port link-mode bridge
loopback-detection enable
#
interface GigabitEthernet1/0/23
port link-mode bridge
port link-type trunk
port trunk permit vlan all
loopback-detection enable
loopback-detection control enable
loopback-detection per-vlan enable
#
interface GigabitEthernet1/0/25
port link-mode bridge
shutdown
loopback-detection enable
#
interface GigabitEthernet1/0/26
port link-mode bridge
shutdown
loopback-detection enable

interface GigabitEthernet1/0/27
port link-mode bridge
shutdown
loopback-detection enable
#
interface GigabitEthernet1/0/28
port link-mode bridge
shutdown
loopback-detection enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.2.1
#
dhcp server forbidden-ip 192.168.10.1
dhcp server forbidden-ip 192.168.20.1
dhcp server forbidden-ip 192.168.0.1
#
dhcp enable
#
ntp-service source-interface GigabitEthernet1/0/24
#
load xml-configuration
#
load tr069-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user-interface vty 5 15
#
return
[H3C]Connection closed by foreign host.
pi@raspberrypi:~ $

希望大佬指点一下,谢谢。现在access vlan10的端口不能自动获取ip地址

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

相关推荐 更多相似问题