小渣飞、
2020-07-18 17:29
采纳率: 93.8%
浏览 1.2k
已采纳

为何我的idea在创建springboot项目时没有1.x.x的版本怎么办

是我idea版本的问题吗,我的idea版本是2020.1版本的
其次是我在Spring.io官网上也没有看到有1.x的版本
图片说明

  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • qbanxiaoli 2020-07-18 19:48
    已采纳

    1.0的太老了,用新的吧,旧的技术会被慢慢遗弃掉的

    已采纳该答案
    打赏 评论
  • 封印di恶魔 2020-07-20 09:31

    创建完后自己去maven那改版本,没显示但是能下到依赖

    打赏 评论

相关推荐 更多相似问题