sinat_15560643
拜仁四强
2020-10-13 17:29
采纳率: 20%
浏览 212
已采纳

哪个版本的sonar支持java8和mysql?sonar哪里可以配置使用的jdk?

哪个版本的sonar支持java8和mysql?sonar哪里可以配置使用的jdk?还是sonar只使用环境变量里配置的jdk?

目前下载的sonar是8.4版本的,使用的是java11和oracle

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • moonfish0607
    moonfish0607 2020-10-13 17:43
    已采纳

    可以参考以下的Dashboard:
    Requirements
    7.1的应该就可以,当然对mysql也有版本要求,希望能对你有帮助。

    点赞 评论
  • fengyts
    你是个什么鬼 2021-06-09 10:20

    这是7.8的更新日志,在对比看7.7的日志,7.7支持jdk8。

     

     

     

     

     

    点赞 评论

相关推荐