2 u011363030 u011363030 于 2013.07.11 09:01 提问

求助 小白 eclipse win7 64位

运行heatbug C:\Swarm-2.2-java\bin\javaswarm.dll: Can't load IA 32-bit .dll on a AMD 64-bit platform
也没有找到Swarm 64bit的 怎么办啊 怎么办 急求

1个回答

Jave_
Jave_   2013.07.11 09:08
已采纳

问题所在:
主要是在64位的系统下安装的虚拟机是64位的,而WTK的sublime.dll不能在64位的平台下加载64位的虚拟机,只能加载32位的。由于WTK在安装的时候加载的64虚拟机的地址,它找到的是64位的虚拟机,所以它提示不能加载32位的虚拟机(在目录下没有32的虚拟机)。
解决方案:
1.重新下载一个32位的虚拟机,例如:jre-6u23-windows-i586.exe
2.安装虚拟机,目录所在位置——例如:C:/Java/jre-6u23-windows-i586
2.卸载WTK
3.安装WTK,虚拟机地址,选择2步骤,的目录地址
4.重启eclipse,找到设备管理器,更新模拟器位置。
5.OK!

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
win7+64位+Java学习基本软件安装+环境配置+eclipse(IDE)
本篇博客主要是介绍了win7+64位环境下,开始学习Java的准备工具、JDK环境配置,以及介绍了所使用的IDE
win7 64bit , Eclipse+Android SDK安装运行
今天折腾了一天,总算把Android的环境搭好了。 记录一下步骤吧,免得以后又忘记了。 第一步:JDK的安装 eclipse必须借助Java 环境,所以想运行eclipse必须先安装好JDK 因为我的系统是win7 64位的,所以直接下的64位的JDK:http://www.oracle.com/technetwork/java/javase/downloads/jre7-down
Win7 64位系统上配置使用32位的Eclipse
最近工作电脑换成了64位的win7系统,之前个人电脑上安装的jdk和Eclipse都是32位的。而新的工作电脑上安装的JDK是64位的,因为原来的Eclipse自己安装了很多的插件和个性化配置,不想重新安装64位的Eclipse,所以想在64位的win7系统上继续使用原来的32位Eclipse。   32位的Eclipse无法和64位的jdk搭配使用,但是我又不想仅仅为了适配Eclip
64位win7 eclipse各种版本直接链接
以下网站可以下载: http://www.eclipse.org/downloads/ 各种版本都有,官方的。 或者直接用下面的链接: http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/indigo/SR1/eclipse-java-indigo-SR1-win32-x86_64
64位win7操作系统 Android 开发环境配置图文教程(jdk+eclipse+android sdk)
一、相关下载 1、64位JDK。 下载地址:http://www.oracle.com/technetwork/java/javase/downloads/jdk-6u31-download-1501634.html 2、64位Eclipse。  下载地址:http://www.eclipse.org/downloads/ 3、Android SDK。
win7 64位操作系统配置eclipse+android+cdt环境(各种变态错处理)
最近由于项目需要折腾一下,求拍砖指导,没用eclipse弄过C/C++环境的飘过 由于涉及一些翻墙下载的软件和插件,百度网盘备份一下 链接: http://pan.baidu.com/s/1ntjbXln 密码: 51eq 系统是64位的win7,首先安装32位adt-bundle-windows-x86-20140702 ,配了一套NDK之类的,总是报JVM heap spac
32、64位win7和jdk、eclipse配置
xp停止服务了,公司的电脑也换成了win7,还是64位的,本来也不是什么事,没怎么在意。 直到有一天,我想在cmd中使用javac,java命令时,狗血的事情出现了。cmd不识别这两个命令了。 看了下jdk,是32位的,难道是不匹配,就有安装了个64位的jdk,配置好系统变量变量之后,cmd竟 只认识Java,不认识javac,不应该啊,我jre,jdk都安装了啊,难道是32位和64的jdk
win7 64位下eclipse使用的奇葩问题
系统是64位的,安装了个64位的jdk,结果一堆报错:: --------------------------- Eclipse --------------------------- A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Eclip
win7(64位)平台下Cygwin+Eclipse搭建Hadoop单机开发环境 (二) Hadoop的安装
win7(64位)平台下Cygwin+Eclipse搭建Hadoop单机开发环境 (二) =
eclipse-windows-64
最新eclipse解压及用,绿色无毒,绝对安全,亲测可用,