2 fangyaoly fangyaoly 于 2014.07.06 08:46 提问

升级apache2.4.9遇到apr问题

apache2.4.9编译成功后,启动时出错:

httpd: Syntax error on line 116 of /app/apacheNew/conf/httpd.conf: Cannot load modules/mod_proxy.so into server: /app/apacheNew/modules/mod_proxy.so: undefined symbol: apr_global_mutex_lockfile

httpd -V发现APR版本不一致,怎么回事啊?
Server loaded: APR 1.2.7, APR-UTIL 1.5.3
Compiled using: APR 1.5.1, APR-UTIL 1.5.3

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
源码安装apache2.4遇到的问题
今天编绎安装appce2.4时,在configure时,指定了--with-included-apr选项,出现./srclib/apr 错误,查找官方文档,apr与APR-Util在2.4版本中不在集成到里面,需要另行下载。 原文件如下: APR and APR-Util Make sure you have APR and APR-Util already installed on you
linux安装apache2.4.9
1、下载所需软件包    根据官网所示,安装apache2.4.9必须先安装apr、apr-util、pcre包 2、安装 # 解压缩 #tar -fvxz apr-1.5.1.tar.gz #tar -fvxz pcre-8.33.tar.gz #tar -fvxz apr-util-1.5.3.tar.gz #tar -fvxz httpd-2.4.9.tar.g
用友升级过程中遇到的问题
用友升级过程中遇到的问题 用友升级过程中遇到的问题
CentOS7下源码安装Apache2.4.9
第一次发博客
Linux 安装apr
在安装好jdk与tomcat之后,会在tomcat启动log信息里提示: 信息: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: /usr/java/packa
GreenDao3.2.2 App数据库升级遇到问题
混淆代码最初 使用 -keep class org.greenrobot.greendao.**{ *; } -keepclassmembers class * extends org.greenrobot.greendao.AbstractDao { public static java.lang.String TABLENAME; } -keep class **$Properties 使
WAMP本地环境升级php版本操作步骤
http://blog.csdn.net/hj960511/article/details/51260283 要注意的一点是,这个博客攻略要先下载正确的PHP文件,就是博客里的步骤四那张图片。因为我跟着博客来,看到最后才发现自己一开始就下载错文件了。下载了正确的文件,按照他说的来操作之后,我忽略了步骤四。好像本来就有这两个文件了。
APP开发中的问题及解决方案(持续更新中)
一,使自己创建的Activity无TitleBar:    情况:    当自己创建的Activity继承AppCompatActivity时,在setContentView方法之前调用    requestWindowFeature(Window.FEATURE_NO_TITLE)无效果。    解决方法:    在AndroidManifest.xml文件中定义        <appl...
巧用数据结构解决项目中遇到的问题
项目需求: 问题: 页面上的表格显示(以及数据库中的字段):日期,省市,新增用户,活跃用户 有相当一部分的“省市”字段为乱码 要求:将所有字段为乱码的省市记录都显示为”其它“,对每天省市为”其它“的新增用户,以及活跃用户数分别求和,然后只显示一条记录 难点分析:数据库中无法识别乱码(所以无法使用sum,group等函数),在List中比较难处理元素归并,求和等问题,在List中一边
apache 2.4.9 32bit
apache 2.4.9 32bit 需要的自行下载,官方内容....................