jingshark鲨鲨
2014-11-19 08:46
采纳率: 66.7%
浏览 2.0k
已采纳

cocos2d-x3.3和3.1的区别?

3.3的添加libui后为啥编译报错啊?3.1的是libGUI都没错呢

  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

3条回答 默认 最新

  • save4me 2014-11-20 09:44
    已采纳

    参考 cocos2d-x-3.3rc0怎么加载extensions扩展?

    问题解决了,原来3.33rc0版本不需要libExtensions.lib,把路径设置好就行了。

    已采纳该答案
    打赏 评论
  • save4me 2014-11-20 01:59

    你一个是libui,一个是libGU,不一样的库阿

    打赏 评论
  • ltree98 2015-04-05 05:43

    如果是额外添加的库,应该再修改一下包含路径吧。。

    打赏 评论

相关推荐 更多相似问题