cocos2d-x3.3和3.1的区别?

3.3的添加libui后为啥编译报错啊?3.1的是libGUI都没错呢

3个回答

参考 cocos2d-x-3.3rc0怎么加载extensions扩展?

问题解决了,原来3.33rc0版本不需要libExtensions.lib,把路径设置好就行了。

你一个是libui,一个是libGU,不一样的库阿

hzj_yj
jingshark鲨鲨 3.3有libGUI吗
接近 6 年之前 回复

如果是额外添加的库,应该再修改一下包含路径吧。。

立即提问
相关内容推荐