Fatal error: invalid -march= option: `armv5te'

android2-2编译时出错-找不出是什么原因,求解?
Fatal error: invalid -march= option: `armv5te'

3个回答

上面的答案有帮助吗?如果还有问题,请提出来,如果对答案满意,请顶一下,并标记为采纳答案,谢谢!

../gcc/arm-linux-androideabi/4.4.3/as
这as是4.4.3里面的文件么,我怎么没有找到

试一下Error while compiling android jni sample: invalid -march= option: `armv5te'
添加一个文件链接
$ ln -s $NDK_PATH/toolchains/arm-linux-androideabi-4.4.3/prebuilt/linux-x86/bin/arm-linux-androideabi-as $NDK_PATH/toolchains/arm-linux-androideabi-4.4.3/prebuilt/linux-x86/libexec/gcc/arm-linux-androideabi/4.4.3/as

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!