zn492732
zn492732
2015-01-13 10:19

用Eclipse开发Android程序,如何避免程序版本和模拟器版本不统一

  • 模拟器版本
  • eclipse

在创建模拟器时应该注意什么,
在创建项目时,选择“程序版本”那个对话框时,几个项目应该怎么选择,
我是个嘎嘎新的新手,请高手详细说明。
我模拟器版本是 安卓2.1 versions 7 在创建程序时,Minimum Required SDK 选择的是8,这个8也是程序默认选着的。
(如果选着7 ,最后的程序还是运行不了)
由于我是新手,新建的项目,没有任何修改,完全按照书上的指导做的,希望运行出,“哈喽,安卓”,那个程序。

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

3条回答