android的导入问题,版本兼容性问题

__在做android时,导入的项目有错误,原来没有错误的改了导入项目目录里的sdk版本后仍然没有用求解。

3个回答

版本不统一造成的,你改一下manifest中和proguage中的两个版本值
有些api需要你更新相应的sdk,而不是从“项目目录里导入sdk”
比如要求android 4.0你需要更新那个包好几百M大小

更新android SDK吧,看看是用哪个版本API,升级到相应的API

这个应该是sdk的版本不一致造成的,修改Properties 或者manifest试试

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问