滴丶学生卡
2015-02-04 03:56
采纳率: 55.6%
浏览 2.3k
已采纳

要用java8的新特性需要安装jdk什么版本?

本人java菜鸟,看到java8新特性有些可以学习的东西,但要用这些新特性至少要什么版本的jdk才支持呢?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • 六月的星星 2015-02-04 05:34
    已采纳

    jdk8

    点赞 评论
  • _BookFriend 2015-02-07 10:00

    我现在用的就是jdk8.0,其实感觉区别不大,慢慢学就好~

    点赞 评论

相关推荐 更多相似问题