JPA 2.0 requires Java 1.5 or newer.升级了jdk,还是出现错误

创建jpa project时出现错误JPA 2.0 requires Java 1.5 or newer.升级了jdk,还是出现错误

1个回答

你是重新安装的jdk吗?这个错误指明是版本问题。你再检查一下。。包括环境配置

luoboyuansanshui
萝卜元三水 回复a877536298: 怎么解决的?
4 年多之前 回复
luoboyuansanshui
萝卜元三水 回复a877536298: 怎么解决的?
4 年多之前 回复
a877536298
小叮当0305 试过了,问题解决了,非常感谢
5 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问