Android导入包出错 import com.googlecode.

![![图片说明](https://img-ask.csdn.net/upload/201503/17/1426569272_675412.png

)图片说明](https://img-ask.csdn.net/upload/201503/17/1426569264_816547.png)怎么解决这个

2个回答

右键点击 Project ---> Properties ---> Android ---> 选择 Google Apis (any api level)--->点击Apply。
首先你要确定已经安装 Google API。
然后在Eclipse中设置 project 的属性来核对 SDK 中 Google API 的版本。
再确保在 AndroidManifest 文件中包含这个库

uses-library android:name="com.google.android.maps"

如果回答对您有帮助,请采纳

u013513228
小胖_ 这个不是google map 吧
5 年多之前 回复

这个不是google map 吧

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐