win7下vs2008连接oracle

如题 在win7下连接server2008 r2上的oracle报此错
System.Data.OracleClient 需要 Oracle 客户端软件 8.1.7 或更高版本。
看网上最多的解决方法一个是配置环境变量,另一个是配置权限,都配置了,还是有这个错误,要怎么解决

1个回答

环境变量是这么配置的:
ORACLE_HOME
D:\app\Administrator\product\11.2.0\dbhome_1

TNS_ADMIN
D:\app\Administrator\product\11.2.0\dbhome_1

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问