nutch2.3的hadoop和hbase版本选择问题

nutch 官网上 对于2.3版本 推荐hadoop2.4.0+hbase0.94.14
图片说明

而hbase官网上对与hadoop的支持度测试 是这样的
图片说明

hadoop2.4.0对与0.94系列的hbase是NT 即NT,所以
在版本的选择上 我凌乱了,不知道以谁为基准。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐