ubuntu12.04 更新软件的时候总是失败

。在计算升级时遇到一个无法解决的问题。 请汇报这个有关“update-manager”软件包的错误,并且将下列错误信息包含在错误报告中: 'E:错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。

下列软件包未满足的依赖关系: libsm6:i386: openssh-client: openssh-server: Depends: openssh-client (= 1:5.9p1-5ubuntu1.4) 但是将要安装 1:5.9p1-5ubuntu1.4 Depends: upstart-job 但是它是虚拟软件包'

查看全部
taochen3670
taochen3670
2015/05/26 09:49
  • 更新
  • 软件
  • update
  • client
  • 点赞
  • 收藏
  • 回答
    私信

5个回复