RIHTS_起源
2015-05-27 15:05
采纳率: 100%
浏览 1.8k
已采纳

同时使用cocos2dx多个版本是否有冲突?

cocos2dx 可以同时安装3.0版本和lua版本,且使用的时候有没有冲突吗?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

4条回答 默认 最新

  • Evankaka 2015-05-27 15:35
    已采纳

    不会,你也可以跑多个不同版本的cocos2dx 。我电脑上一个2.3.一个3.3

    点赞 评论
  • devmiao 2015-05-27 15:35

    最好使用一个版本,不然会有很多问题的。

    点赞 评论
  • qjyldx 2015-05-27 16:12

    一般不会,但加载量太大时容易出现

    点赞 评论
  • 河北小黄人 2015-05-28 01:23

    cocos2d根本就没做到向下兼容,恶心恶心!

    点赞 评论

相关推荐 更多相似问题