2 dtm19931001 dtm19931001 于 2015.06.07 12:54 提问

win8.1下使用CiscoVpn报442的错误

Cisco vpn在WIN7系统下能正常使用,换[b]WIN8.1系统报-442[/b]的错。如下图:
图片说明

已尝试多种版本:
1.Cisco.VPN.Client.v5.0.07.0290.x64
2.-vpnclient-winx64-msi-5.0.07.0440-k9
3.Cisco VPN Client for Win8 v5.0.07.0240-x64
(常见处理方法为[b]修改注册表[/b],修改后仍报同样的错;)
[size=18px]
[b][color=#FF0000]有朋友在WIN8.1下使用VPN时,有遇到类似的问题吗?求解![/color][/b][/size]

4个回答

u011527861
u011527861   2015.06.07 17:15
已采纳

如果单纯的想用vpn的话推荐softether,免费的各国的线路都有。

u011527861
u011527861 回复dtm19931001: 嗯,我去试一试,PS:也可以用softether来搭建vpn服务器。
接近 3 年之前 回复
dtm19931001
dtm19931001 装VPN连公司网络,方便有时处理些紧急事情,回头我试试。O(∩_∩)O谢谢 还有款软件也不错,正在尝试中 shrew soft vpn。
接近 3 年之前 回复
devmiao
devmiao   Ds   Rxr 2015.06.07 15:28
dtm19931001
dtm19931001 好的O(∩_∩)O谢谢 以上方法均有尝试暂未成功...正尝试其他软件或换系统。
接近 3 年之前 回复
tt_li
tt_li   2015.06.07 14:07

跟你目前安装的系统不兼容,换个兼容的系统

dtm19931001
dtm19931001 恩,没找到合适的软件只能换系统了。目前在寻找其他类型软件 O(∩_∩)O谢谢
接近 3 年之前 回复
oyljerry
oyljerry   Ds   Rxr 2015.06.07 22:25

你这个软件的虚拟网卡是不是不兼容win8.1

dtm19931001
dtm19931001 有可能!WIN8.1有人成功使用,大多使用WIN7。 在寻找其他软件试试,O(∩_∩)O谢谢
接近 3 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!