不兼在系统window8,vc6.0不兼容

下载了个vc6.0,在点编译的时候显示不兼容,怎么解决,在windows8系统下,改名字,在属性设置兼容,没用

5个回答

win8就不要用vc6.0了,改用vs或codeblock吧

Therightoforange
Therightoforange 你的回答对我很有帮助,谢谢
4 年多之前 回复
Therightoforange
Therightoforange 你的回答对我很有帮助,谢谢
4 年多之前 回复

用vVS2013

Therightoforange
Therightoforange 可我刚开始接触这东西,你能告诉我如何建程序吗,可以用来学c的
4 年多之前 回复

用vs吧,直接去微软官网下载

vc6.0已经过时了,版本太老了满足不了开发了,vs2013很不错!

vc6.0 -- 15年前的东西了。世博时代的产品。
用win8,就有vs2012/2013

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问