eclipse打开android源码出错

图片说明
eclipse打开android自带源码就出错Failed to create the part's controls
只要是安卓自带类或方法的源码都无法打开,请问这是什么原因,怎么解决,这个问题困扰我很久了,网上也没有找到能解决的方法,哭求大神啊

7个回答

ADT 插件安装了没有?

Android SDK V19 的版本没有安装。

你sdk都没有19的版本,肯定不行啦,镜像下载一下最新的sdk吧。

需要最新的ADT,升级一下吧。

如果没有使用到特别的库,直接降低android版本吧,用低版本的,这个警告就没了

target没有吧。换个你有的

清单文件的设置的sdk版本换个小点的数字就行了

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!