关于oracle11g安装ODAC时出现的版本问题

机器配置:Win7 64位,Oracle11g版本:11.2.0.1.0
在官网上没有找到对应的版本,安装ODAC112030_x64时报错,
图片说明
如何解决???

3个回答

旧版本的oracle 没有卸载干净,去注册表里删干净吧

版本不匹配,两者之一需要更换合适的版本

只能是清楚干净了,再装,或者你之前有老版本,可以直接升级更新,不用卸载,现在只能卸载了,要卸载干净,
然后装的时候,换一个盘符,应该就差不多了

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐