Win2008 IIS7 PHP_Manager 有没有大神用过?

因为服务器上有一些PHPWeb的网站,还有微信平台,
导致需要在服务器上安装两个个PHP版本 5.2和5.3,在网上百度之后使用的是IIS7的一个php__manager的一个插件。

PHP是用的一个叫做护卫神的PHP5.3套件,然后下载的5.2.17配置的多版本,现在的问题是
PHPweb的网站提示我fastcgi进程意外退出。

在php5.2目录下运行 php -v 提示的错误如下
图片说明

有没有大神帮我看一下啊

查看全部
OnceLinda
MyLinda
2015/08/13 03:38
  • iis7
  • php
  • 点赞
  • 收藏
  • 回答
    私信

1个回复