华为交换机做过策略路由后网速慢,我是30m专线,但是测速只有上传10k,下载300k

dis cur
#
!Software Version V100R005C01SPC100
sysname Quidway
#
dns server 202.102.224.68
dns server 114.114.114.114
#
vlan batch 2 to 11 50 200 400
#
dhcp enable
#
http server load flash:/S5700EI-V100R005C01SPC100.web.zip
#
acl number 2001
rule 5 permit source 192.168.119.199 0
rule 10 permit source 192.168.111.200 0
rule 15 permit source 192.168.112.200 0
rule 20 permit source 192.168.114.200 0
#
traffic classifier f1 operator and
if-match acl 2001
#
traffic behavior b1
---- More ----[42D [42D redirect ip-nexthop 192.168.5.254
car cir 6000 pir 10000 cbs 750000 pbs 1250000 green pass yellow pass red discard
#
traffic policy p1
classifier f1 behavior b1
#
vlan 3
traffic-policy p1 inbound
vlan 4
traffic-policy p1 inbound
vlan 6
traffic-policy p1 inbound
vlan 11
traffic-policy p1 inbound
vlan 50
description lvyoumeiti
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
---- More ----[42D [42D local-user admin password simple admin
local-user admin privilege level 15
local-user admin service-type telnet http
local-user quidway password simple Admin@123
local-user quidway privilege level 15
local-user quidway ftp-directory flash:
local-user quidway service-type telnet terminal ssh ftp web http
#
interface Vlanif2
ip address 192.168.110.1 255.255.255.0
#
interface Vlanif3
ip address 192.168.111.1 255.255.255.0
#
interface Vlanif4
ip address 192.168.112.1 255.255.255.0
#
interface Vlanif5
ip address 192.168.113.1 255.255.255.0
#
interface Vlanif6
ip address 192.168.114.1 255.255.255.0
#
---- More ----[42D [42Dinterface Vlanif7
ip address 192.168.115.1 255.255.255.0
#
interface Vlanif8
ip address 192.168.116.1 255.255.255.0
#
interface Vlanif9
ip address 192.168.117.1 255.255.255.0
#
interface Vlanif10
ip address 192.168.118.1 255.255.255.0
#
interface Vlanif11
ip address 192.168.119.1 255.255.255.0
#
interface Vlanif50
description lvyoumeiti
ip address 192.168.5.253 255.255.255.0
#
interface Vlanif400
ip address 192.168.4.1 255.255.255.0
#
interface MEth0/0/1
---- More ----[42D [42D#
interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 2
mode lacp-static
bpdu enable
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/4
port link-type access
port default vlan 2
#
---- More ----[42D [42Dinterface GigabitEthernet0/0/5
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/6
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/7
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/8
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/9
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/10
port link-type access
port default vlan 2
---- More ----[42D [42D#
interface GigabitEthernet0/0/11
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/12
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/13
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/14
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/15
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/16
port link-type access
---- More ----[42D [42D port default vlan 2
#
interface GigabitEthernet0/0/17
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/18
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/19
port link-type access
port default vlan 4
#
interface GigabitEthernet0/0/20
port link-type access
port default vlan 6
#
interface GigabitEthernet0/0/21
port link-type access
port default vlan 7
#
interface GigabitEthernet0/0/22
---- More ----[42D [42D port link-type access
port default vlan 3
#
interface GigabitEthernet0/0/23
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/24
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/25
port link-type access
port default vlan 5
#
interface GigabitEthernet0/0/26
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/27
port link-type access
port default vlan 9
#
---- More ----[42D [42Dinterface GigabitEthernet0/0/28
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/29
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/30
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/31
eth-trunk 1
#
interface GigabitEthernet0/0/32
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/33
port link-type access
port default vlan 11
#
---- More ----[42D [42Dinterface GigabitEthernet0/0/34
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/35
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/36
port link-type access
port default vlan 8
#
interface GigabitEthernet0/0/37
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/38
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/39
port link-type access
port default vlan 2
---- More ----[42D [42D#
interface GigabitEthernet0/0/40
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/41
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/42
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/43
eth-trunk 1
#
interface GigabitEthernet0/0/44
port link-type access
port default vlan 6
#
interface GigabitEthernet0/0/45
port link-type access
port default vlan 2
---- More ----[42D [42D#
interface GigabitEthernet0/0/46
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/47
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/48
port link-type access
port default vlan 50
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.110.254
ip route-static 41.0.0.0 255.0.0.0 192.168.110.189
ip route-static 172.18.0.0 255.255.0.0 192.168.110.150
ip route-static 192.0.0.0 255.0.0.0 192.168.110.189
ip route-static 192.168.3.0 255.255.255.0 192.168.4.0
ip route-static 192.168.5.0 255.255.255.0 192.168.5.254
#
snmp-agent
---- More ----[42D [42D snmp-agent local-engineid 000007DB7F00000100002763
snmp-agent sys-info version v3
#
user-interface con 0
idle-timeout 0 0
user-interface vty 0 4
authentication-mode aaa
#
return

1个回答

楼主太懒了,想问问题,前提也不说,你至少要说明哪些接口是入接口,哪些接口是出接口,都有些什么配置,之前的配置是怎么样的,当时测速是多少,现在策略路由是怎么配的,修改了哪些配置,测试环境是否相同。直接贴个配置出来,怕谁都看不明白吧。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!