Amy安 2015-09-02 07:40 采纳率: 0%
浏览 3226
已采纳

xcode ios应用发布时出现的问题

Archive时报错 must start with a top level dictionary.
之前是itms-90096 在网上找到的解决方法是
http://segmentfault.com/q/1010000002973147
然后将Launchimage里图片补齐后 之前的错误还在 还多了一个错误
/Images.xcassets: The launch image set named "LaunchImage" did not have any applicable content.
另外求教itms-90022 90046怎么解决

  • 写回答

2条回答 默认 最新

  • 依然灬范特西 2015-09-02 08:11
    关注

    Xcode --> preference -->account-->viewDetail 刷新一下,不行的话证书删掉重新 下载一个试试,希望能帮到你

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

悬赏问题

  • ¥15 delta降尺度计算的一些细节,有偿
  • ¥15 Arduino红外遥控代码有问题
  • ¥15 数值计算离散正交多项式
  • ¥30 数值计算均差系数编程
  • ¥15 redis-full-check比较 两个集群的数据出错
  • ¥15 Matlab编程问题
  • ¥15 训练的多模态特征融合模型准确度很低怎么办
  • ¥15 kylin启动报错log4j类冲突
  • ¥15 超声波模块测距控制点灯,灯的闪烁很不稳定,经过调试发现测的距离偏大
  • ¥15 import arcpy出现importing _arcgisscripting 找不到相关程序