redhat安装centos的yum 时出现的问题 求大神解答

在安装这个文件的时候 rpm -ivh yum-metadata-parser-1.1.2-16.el6.x86_64.rpm 的时候 报这个错误
warning: yum-metadata-parser-1.1.2-16.el6.x86_64.rpm: Header V3 RSA/SHA1 Signature, key ID c105b9de: NOKEY
error: Failed dependencies:
libc.so.6(GLIBC_2.2.5)(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
未什么 求大神解答

1个回答

error: Failed dependencies:

有依赖库等问题,需要这个库libc.so.6(GLIBC_2.2.5)(64bit)

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问