大树12999
2015-09-25 07:59
采纳率: 16%
浏览 4.8k

android app可以运行到哪个最低版本

我的配置 文件里面写的是 android:minSdkVersion="8"
android:targetSdkVersion="19" />

项目版本是4.4.2,请问最低可以运行到什么版本的android系统上呢

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

3条回答 默认 最新

  • 月盡天明 2015-09-26 02:38
    已采纳

    最低应该是2.2
    图片说明

    已采纳该答案
    评论
    解决 无用
    打赏 举报
  • Antway_ 2015-09-25 09:08

    android:minSdkVersion="8"你已经设置了,api8的等级对应的版本是Android 2.2.x

    评论
    解决 无用
    打赏 举报
  • bdmh 2015-09-25 10:49

    2.2吧,最好定高点,很多很多方法低版本都作废了

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题