clearMarkCC
clearMarkCC
2015-10-08 03:00
采纳率: 33.3%
浏览 2.8k
已采纳

jdk版本修改之后,又改了tomcat,之后就一直各种报错

图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

4条回答 默认 最新

  • s951127937
    青焰阁主 2015-10-08 04:41
    已采纳

    第一、先看看tomcat的.ini文件中,jdk的路径对不对。
    第二、jdk改变后,环境变量设置没。
    第三,你用得这个软件(我看着像eclipse),它里面对tomcat和jdk的版本有没有适应要求。
    第四、你写的代码有没有问题。(因为,你只贴出了错误提示,没有源代码,我也不好判断。)

    点赞 评论
  • honey_you
    call_one 2015-10-08 03:05

    是不是换了jdk之后,没有修改环境变量呢

    点赞 评论
  • mlw519
    CJGL 2015-10-08 06:14

    貌似servlet的版本不对,导致相关的东西没有编译

    点赞 评论
  • securitit
    securitit 2015-10-09 01:26

    这个问题导致的原因是,一些高版本JDK编译的class文件在低版本JDK上无法运行导致的。

    点赞 评论

相关推荐