请教朋友们,python3.4如何安装相对应的第三方库

向各位大神求教一个问题,之前我在ubuntu14下面用python2.7版本做项目,现在准备用python3.4了,ubuntu14下面两个版本都有。但是遇到一个问题,之前安装python对应的第三方库比如:pip install pyaudtio,这个下载的第三方库匹配的是python2.7的版本,现在我3.4的版本不能用,不知道用什么命令才会下载到python3.4对应的库
希望大神们指点一下,十分感谢。

2个回答

用pip3命令,pip3 install

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问