andriod安装提示INSTALL_PARSE_FAILED_NO_CERTIFICATES错误?

用Eclipse跑起来,提示“INSTALL_PARSE_FAILED_NO_CERTIFICATES”,设备是andriod2.2的系统,另一台andriod4.0的就没这个问题。看了网上的一些资料都是什么jdk版本或者签名问题,我感觉像是运行的andriod系统版本太低造成的,这个现象是在替换了一个新版本的百度云推送的jar包后出现的,不知道系统版本太低是否会出现“INSTALL_PARSE_FAILED_NO_CERTIFICATES”的提示,网上貌似都没提到过?

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问