weixin_39739661
weixin_39739661
2020-11-30 09:15

specified a version for pypiwin32 and moved it to install_requires

What was wrong?

pypiwin32 did not have a version number.

How was it fixed?

specified a version for pypiwin32 and moved it to install_requires.

I have tested this change on a windows machine. Also tested on Mac to make sure that the platform_system check works as expected.

Cute Animal Picture

980x

该提问来源于开源项目:ethereum/web3.py

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

9条回答

为你推荐

换一换