能否在调用jar包时指定jdk版本

电脑里的jdk是1.6的 最近想用apktool反编译一个apk,但貌似apk只能使用新版apktool 新版apktool需要jdk1.7 不想升级jdk 也不想修改环境变量切换jdk(怕改出问题来),有什么简单切换jdk的方法么

1个回答

不能,建议你使用jdk1.7吧

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问