baidu_32128033
baidu_32128033
采纳率0%
2015-11-07 23:29 阅读 4.1k

新人提问,急急急,vs 写网页遇到http error 403.14 forbidden 问题

我在做web的时候每次打开浏览器都出现这个内容,改了默认文档和目录浏览都不行,求大神帮助哇啊啊啊啊啊啊

HTTP Error 403.14 - Forbidden

Web 服务器被配置为不列出此目录的内容。

最可能的原因:
•没有为请求的 URL 配置默认文档,并且没有在服务器上启用目录浏览。

可尝试的操作:
•如果不希望启用目录浏览,请确保配置了默认文档并且该文件存在。
• 启用目录浏览。 1.转到 IIS Express 安装目录。
2.运行 appcmd set config /section:system.webServer/directoryBrowse /enabled:true 以在服务器级别启用目录浏览。
3.运行 appcmd set config ["SITE_NAME"] /section:system.webServer/directoryBrowse /enabled:true 以在网站级别启用目录浏览。

•确认网站或应用程序配置文件中的 configuration/system.webServer/directoryBrowse@enabled 属性已设置为 true。

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

2条回答 默认 最新

  • guwei4037 极简吧 2015-11-08 01:13

    对,403就是不允许列出此目录,你应该访问某个页面。

    点赞 评论 复制链接分享
  • taomanman 暖枫无敌 2015-11-08 12:13
    点赞 评论 复制链接分享

相关推荐