等待阳光静静看着我的脸
2015-11-12 15:18
采纳率: 100%
浏览 1.4k
已采纳

新人求助,关于tomcat

为什么我用myeclipse8.5用TOMCAT6.0会报404而用TMOCAT7.0就正常?代码没变.

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

3条回答 默认 最新

  • Ricardo_k_Lee 2015-11-12 15:51
    已采纳

    其实每个myeclipse都有一个与之相对应的最佳TOMCAT版本组合,如果版本不对应会导致不少问题的发生。一些内置函数或者是设定由于版本更新导致其发生了变化,然后你调用的时候执行起来就产生了不同的效果,导致错误

    已采纳该答案
    评论
    解决 无用
    打赏 举报
  • 回首已无路 2015-11-12 15:30

    Tomcat 下conf文件夹里面的service.xml文件配置了host,也许 是这样

    评论
    解决 无用
    打赏 举报
  • Q544471255 2015-11-13 01:01

    版本的问题,建议用适配的版本,。

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题