导入elasticsearch源码,build model时候报错

elasticsearch/build.gradle': 112: unable to resolve class DependencySubstitutions
谁碰到过啊。。

2个回答

我也遇到了,gradle版本不对,需要升级eclipse里gradle版本,参考这个吧
http://ahua186186.iteye.com/blog/2097508

gradle的版本不对,升级gradle的版本到2.8以上就ok了

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问