steve_kak
2015-12-12 02:49
采纳率: 100%
浏览 1.9k

mac安装phonegap的时候报错,大神来帮看看

npm WARN install Couldn't install optional dependency: getaddrinfo ENOTFOUND registry.npmjs.org registry.npmjs.org:443

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • arthurlee 2015-12-26 12:30
    已采纳

    使用NPM 国内源试试。
    https://npm.taobao.org

    1. 安装cnpm npm install -g cnpm --registry=https://registry.npm.taobao.org
    2. 再安装photogap sudo cnpm install -g phonegap
    已采纳该答案
    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题