Even_P
2016-01-13 06:33
采纳率: 57.1%
浏览 1.8k

Android studio中引用viewpagerindicator报错

在github中下载了Viewpagerindicator的libray包,然后以Module的方式导入项目,然后就提示SDK没有16的,然后我就更改了SDK的为当前下载的版本,如图所示:图片说明
下面是我更换成本地有的SDK的图片:图片说明
以下是更换完错误的图片:图片说明
请大神速来,我都混乱了,不知道这是我哪里少做了,还是下载viewpagerindicator有错,都已经困扰两天了,希望大神赐教!!

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • Even_P 2016-01-13 07:22
    已采纳

    错误已解决!!Viewpagerindicator的sdk版本没有改对!!!

    点赞 打赏 评论

相关推荐 更多相似问题