2 qq 34002168 qq_34002168 于 2016.02.17 18:06 提问

android studio gradle问题

Error:Could not run build action using Gradle installation 'C:\Program Files\Android\Android Studio\gradle\gradle-2.8'.这个是什么问题啊 我一直用的好好的啊

2个回答

luochoudan
luochoudan   Ds   Rxr 2016.02.17 18:58

clean一下试试呗

Mr_dsw
Mr_dsw   Ds   Rxr 2016.02.17 19:48

gradle有问题,可以关闭as打开试试,实在不行重新下载一个gradle

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
gradle-3.3-all.zip
登录下载,android studio gradle 更新问题
Android-Studio-gradle版本出错问题
一.Android Studio版本与gradle插件版本这两个版本不匹配,有时会编译不了 在build.gradle修改gradle插件版本,与Android studio版本匹配 dependencies { classpath 'com.android.tools.build:gradle:2.3.1' } 一般情况,Android studio版本与gradle插件版本一致, 例
关于androidstudio更新gradle遇到的问题
自从google被墙,对于我们这些需要国外资源的猿来说,真的很蛋疼,尤其在我更新gradle时,曾经让我很抓狂。 我们在新建android项目、或者引入其他较高版本gradle项目的时候,肯定会碰到"refreshing gradle builing"之类的进度条,这个时候,我想每个人都会抓狂,好了,言归正传,就因为google被墙,导致androidstudio想下载与项目匹配的gradle版本时
android studio 3.1 升级gradle4.4时所踩到的坑
公司原项目是使用Android studio 2.3编译的,最近将Android studio升级到3.1后,build apk 时提示:The project is using an unsupported version of Gradle.        意思是Gradle版本过低。没有办法,只能升级Gradle了。项目使用的Gradle是3.3版本的,而Android studio3.1 ...
导入一个AndroidStudio项目时遇到的gradle问题
问题: 由于你导入的项目的gradle版本与本地的gradle版本不一致,会导致让AndroidStudio去下载对应版本的gradle,而这个gradle一般在80M左右(需要翻墙),根本下载不下来,会导致卡死在那里。 解决方式一:如果你是导入github上的项目,只是为了学习一下代码,那么可以采用快速配置gradle的方式(修改所导入项目的gradle配置为本地的gradle配置,这样就不用
android studio编译的时候提示gradle版本不对
错误提示信息:Warning:Gradle version 2.10 is required. Current version is 2.8. If using the gradle wrapper, try editing the distributionUrl in F:\work\qxueyou\gradle\wrapper\gradle-wrapper.properties to grad
Android Studio2.0 gradle同步问题
Error:(1, 1) A problem occurred evaluating project ':app'. > Failed to apply plugin [id 'com.android.application'] > Gradle version 2.10 is required. Current version is 2.8. If using the gradle wrapper, try editing the distributionUrl in E:\xm\MyApplica
AndroidStudio buildgradle升级导致的兼容性问题
发现的问题: 1. app旧版本覆盖升级到新版本后,打开一直ANR甚至闪退。 2. 通过线上5个版本的覆盖升级比较,发现之前版本升级到最新版本都会有问题,需要清空一下数据,应用才能正常打开,否则一直ANR。 3. 安卓6.0版本,无影响。安卓4.4发现会有上述问题。 问题排查:(旧版本环境:2.1.3, 新版本环境:2.2.0) 1.首先看崩溃纪录,没有发现崩溃问题。 2.通过debug
完美解决Android Studio在gradle上的各种问题
题记: 看到很多人都来读这篇文章,说明很多人都有遇到这个问题,文章质量不是很高,感觉我自己都有些看不懂了,因此来更新一下,希望可以帮到更多的人
导入他人androidstudio项目出现gradle不匹配等问题的解决办法(自己亲测)
今天新装了androidstudio2.3最新的环境,导入别人的androidstudio项目的时候出现了各种版本不匹配的问题,gradle下载太慢,卡死的问题。所以自己先下载了gradle离线版本,然后放在了androidstudio安装目录下的gradle文件夹下。接下来关键来了,先不要导入别人的项目,自己先在自己的环境下创建一个项目,并且编译跑起来,能跑起来证明我们的环境配置的没有问题了。然后