2 archer sc Archer_sc 于 2016.02.24 10:17 提问

cocoa pods怎么在x-code那个product下显示,现cocoa pod已从终端装好?

现cocoa pod已从终端装好,但是想以后要修改的时候直接在x-code的product下有个选项直接选择,请问怎么把那个选项调出来?

1个回答

qq_33998925
qq_33998925   2016.02.24 10:51

用Package Manager 安装CocoaPods。 这个Package Manager 在这里 http://alcatraz.io/

Archer_sc
Archer_sc 回复Anson1L: 万分感谢,此条回复表达我的感激之情!
2 年多之前 回复
qq_33998925
qq_33998925 安装Package Manager 在终端运行“curl -fsSL https://raw.githubusercontent.com/supermarin/Alcatraz/deploy/Scripts/install.sh| sh”然后在重启Xcode 在Window选项下点击Package Manager。 然后就可以搜索安装CocoaPods在Xcode选项里。
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
CocoaPods安装与使用(附如何在x-code中显示免去一直去terminal修改的繁琐)
注:本文安装部分参考http://blog.csdn.net/showhilllee/article/details/38398119博主(有梦想的蜗牛)的文章,之后在x-code显示为个人总结! 一、为什么要安装CocoaPods? iOS开发时,项目中会引用许多第三方库,使用CocoaPods可以用来方便的统一管理这些第三方库,具体详情,请自己走一波度娘。 二、话
cocoapods的升级更新
最近使用cocoa pods时提示版本过低需要升级才能正常使用。 但是在升级过程中又出现了问题。
Cocoapods安装和使用及Ruby环境安装
作为iOS程序员,掌握 CocoaPods 的使用是必不可少的基本技能,它能帮助我们很好的管理第三方框架,减轻我们的工作,操作和安装起来也都很简单。 在安装CocoaPods之前,首先要在本地安装好Ruby环境。 先来安装 Ruby 环境 和 Cocoapods 打开终端,输入命令 $ gem sources –l 来查看源 如果从没有安装过 Ruby 可以忽略此命令如
pod 安装
cocoapods安装顺序:Xcode -> homebrew -> RVM -> Ruby -> CocoaPots;RVM:ruby version manager (ruby版本管理器),包括ruby的版本管理和Gem库管理(gemset),Gem是一个管理Ruby库和程序的标准包,通过rvm可以在多个ruby版本中快速切换安装ruby前得先安装RVM$ curl -...
看一遍就会的CocoaPods的安装和使用教程
什么是CocoaPods? CocoaPods是专门为iOS工程提供对第三方库的依赖的管理工具,通过CocoaPods,我们可以更方便地管理每个第三方库的版本,而且不需要我们做太多的配置。直观、集中和自动化地管理我们项目的第三方库。 我们都有这样的经历,当我们添加第三方库的时候,需要导入一堆相关依赖库,更新的时候也要删掉重新导入然后再配置。当我们需要更新某个第三方库的时候,我们又要手动移除该库
Cocoapods系列教程(一)——入门
原文地址:[Cocoapods系列教程(一)](http://www.pluto-y.com/cocoapods-getting-stared/) [Cocoapods](https://cocoapods.org/)是一个框架依赖管理的一个管理工具,主要是用来管理框架一些开源库在项目中的引用。简而言之就是用来管理你的项目中对开源框架或自己公司子模块的依赖。
CocoaPods集成到Xcode项目中的步骤
工程目录下载地址:https://github.com/liuhongjun719/CocoaPodsDemo 一、步骤 1、进入工程所在的目录(工程根目录), 执行终端操作:执行命令  cd  CocoaPodsDemo/ 2、生成Podfile文件:执行命令 touch Podfile(不能写成别的名字,也可以自己在工程根目录里面直接新建) 3、打开Podfile文件,
Cocoapods基本语法
source  ‘URL’ : 指定镜像仓库的源platform : ios,  ‘6.0’  : 指定所支持系统和最低版本inhibit_all_warnings! :屏蔽所有warningworkspace ‘项目空间名’: 指定项目空间名xcodeproj ‘工程文件名’:指定xcodeproj工程文件名下面都是引入库的语句:pod  ‘库名’,   :   引入库,什么版本都可以(一般就是最
Cocoapods版本回退/降低
升级了PodV1.1.0后,Pod的关键字出现了问题,使用新语法就是出现问题,如废弃的link_with,无奈,暂时只能降低Pod版本。 一. 移除pod组件,查看pod的安装位置 $ which pod 手动删除这个组件 : $ sudo rm -rf 二. 移除 RubyGems 中的 Cocoapods程序包 1、查看gems中本地程序包 $ gem list
使用CocoaPods创建Pod
本来想给App评分,好的开源组件没有Swift版,如是自己写了个简易的。想着既然写了,就写完善点,提供给需要的人使用。这样SwiftyiRate诞生了。下面主要说下创建pod的步骤:一、创建github开源项目这一步我就不细说了。二、在本地git项目中创建podspec描述文件1、在当前项目文件目录打开终端并执行pod spec create YourProject执行成功后会生成YourProje