打算开发javaweb,原来的jdk是javase版的,是否需要升级。

打算开发javaweb,下载了tomcat和eclipseforjavaee,同时也打算更新下jdk,原来的jdk是javase,从官网下载了javaee的jdk,但下下来却是glassfish4,我已经用tomcat了,想确认下开发javaweb,是不是有对应的jdk,还是用原来的javaee版的jdk就够了。

查看全部
QQ1252776430
QQ1252776430
2016/03/02 07:55
  • java
  • java-ee
  • 点赞
  • 收藏
  • 回答
    私信

3个回复