2 qq 33853119 qq_33853119 于 2016.03.07 21:26 提问

ubuntu中"编辑连接"是灰色

ubuntu网络图标中,编辑连接选项是灰色,并且dsl没有断开选择图片说明

1个回答

bealing
bealing   Rxr 2016.03.07 21:48
已采纳

没有可用的Connection,所以就是灰的(disable),应该是你还没有联网
图片说明

qq_33853119
qq_33853119 回复qq_33853119: 并且拍照的时候,我还在下东西,是我那个配置文件写错了,还是可能网络驱动坏了
2 年多之前 回复
qq_33853119
qq_33853119 回复Bealing: 不是,我插着网线呢,网络能连接,就是没有把鼠标放在已经连上的dsl上,弹不出断开选项了
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
Ubuntu有线网络无法连接—有线网络连接图标变为灰色,无法点击
问题背景: 今天在登陆自己的虚拟机Ubuntu系统的时候突然出现有线连接无法连接的问题,有线连接的图标变为灰色,无法点击。我的虚拟机有线网络连接方式是NAT方式。 解决方法: 导致这个问题的原因是你的主机当中有关虚拟机网络连接的服务被停止或者禁用了!右键点击我的电脑—>管理—>服务和应用程序—>服务,找到VMwamre NAT Service,如果是桥接方式的话,找到VMwamre brid
Vmware 配置Ubuntu网络NAT模式,桌面网络连接是灰色的
这两天遇到个问题,Vmware 配置Ubuntu网络NAT模式,原先可以正常上网。今天打开来后,发现桌面网络连接是灰色的,连接不上网络了。 输入命令行ifconfig之后,发现ip设置信息都没了: 我原先虚拟机系统保存的是快照,所以linux下的配置是没有修改过的。那肯定是我主机上哪里配置出问题了。 vmware的NAT模式,是通过Vmnet 8 做的映射,查看Vmn
Ubuntu NetworkManager 使用:Ubuntu的wired Networks 变灰色,无法连接网络
1,NetworkManager setting NetworkManager 的設定檔放在 /etc/NetworkManager//NetworkManager.conf。 [main] plugins=ifupdown,keyfile dns=dnsmasq no-auto-default=00:0C:29:C2:1F:D7, [ifupdown] managed=false 修改
ubuntu14.04 网络设置中无pptp vpn选项
sudo apt-get install network-manager-pptp   sudo apt-get install network-manager-vpn
Ubuntu无法配置VPN
在系统安装完成后,VPN配置的窗口为灰色,无法进行配置。这种情况可能是由于缺少相应的管理器等原因 解决方案:sudo apt-get install network-manager-pptp // 安装PPTP协议管理器sudo apt-get install network-manager-openvpn // 安装OpenVPN协议管理器 安装完成后,Logout一下,再次登入系统即可进行编辑
Ubuntu的wired Networks 变灰色,无法连接网络
NetworkManager setting NetworkManager 的設定檔放在 /etc/NetworkManager/nm-system-settings.conf。 [main] plugins=ifupdown,keyfile [ifupdown] managed=false 修改
ubuntu下wifi灰色的解决办法
ubuntu上wifi是灰色的解决办法: [解决]   rpeter@oodelang:~$ rfkill list   0: hp-wifi: Wireless LAN   Soft blocked: yes   Hard blocked: yes   1: phy0: Wireless LAN   Soft blocked: yes   Hard blocked: ye
VNC连接Ubuntu 16.04桌面灰色的问题解决
1、安装gnomeapt-get install --no-install-recommends ubuntu-desktop gnome-panel gnome-settings-daemon metacity nautilus gnome-terminal -y2、安装dpisudo apt-get install xfonts-100dpi sudo apt-get install xfon...
ubuntu中enable wifi为灰色的解决办法
先说一下我的配置: 系统:ubuntu(14.04) 电脑:ASUS(x550v) 情况就是ubuntu下面右上角点开网络连接,enable wifi(开启wifi)选项为灰色,根本无法连接wifi。 解决办法: 控制台中输入: echo “options asus_nb_wmi wapf=1” | sudo tee /etc/modprobe.d/asus_nb_wm
win7远程连接ubuntu,出现灰屏解决方法
问题: win7远程虚拟机ubuntu 12.04 打开windows自带的远程桌面连接。输入ubuntu虚拟机的IP地址 可以连接上,输入username和password 点击OK,出现灰色屏幕 解决方法: 1、在虚拟机上的Dash Home搜索Desktop Sharing,并进行如下设置。 若是没有找到,安装GNOME桌面,再进行设置。安装方法为:sudo apt-