Andoird新建项目时R文件出错

如题 用的是eclipse 在选择版本时 选到5.0时 就会R文件出错

4.4 以下不出问题图片说明
求解决

5个回答

应该是没有V7包的原因,你看看Activity是不是变成了Appcompat什么的了,还有就是5.0以上的开发尽量用AndroidStudio

qq_24829007
差不多de先生 确实是没有v7
4 年多之前 回复

建议换android studio

应该是包的问题,找出编译错误,重新导入一下。

你的v7包是jar吧?换Android Studio后用gradle就没问题了

qq_24829007
差不多de先生 创建的时候并没有出现v7包啊
4 年多之前 回复

创建的时候并没有出现v7包啊

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐