2 qq 31213691 qq_31213691 于 2016.03.13 16:15 提问

xampp windows5.6.19那个版本的php的版本可不可以换掉,如果能换掉,该怎么换呢?求告知~

xampp windows5.6.19那个版本的php的版本可不可以换掉,如果能换掉,该怎么换呢?求告知~我下载那个ecshop看看,结果上面老报错,我想换一个低版本的php结果在网上搜好像也没搜到可以用的信息~

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
兔子-提高xampp中php的版本/提高php项目的版本
我是一个php菜鸟,我的博客也不是多么高大上,我只是记录下我自学过程中遇到的问题,有待于以后在复习,同时也希望能帮助到大家。 我用的开发环境是:xampp+phpstorm 解决办法:安装一个带有高版本php的xampp 以下是我出现这个问题到解决问题的过程。 曾经我在这里改php的版本,但是echo phpversion();版本总是不变。 后来经过问别人,别
在phpsorm中配合xampp配置php版本
https://confluence.jetbrains.com/display/PhpStorm/Installing+and+Configuring+XAMPP+with+PhpStorm+IDE @原文在上面:现在进行一定的翻译;     @我们要使用php打开php文件,需要提前配置apache和sql。现在进行xampp对phpstorm的配置;首先我们要安装xampp,
xampp版本和具体的php,mysql版本的对应
xampp版本和具体的php,mysql版本的对应 在国外网上查找到具体的xampp版本与php,mysql版本的对应关系,特此记录。以便需要的人使用。原文链接如下: http://code.stephenmorley.org/articles/xampp-version-history-apache-mysql-php/ XAMPP Apache MySQ
xampp集成环境里查看php版本信息
xampp集成环境里查看php版本信息
linux如何更改tomcat版本
linux如何更改tomcat版本
XAMPP升级PHP
XAMPP是一个集合的PHP+Apache+MySQL的工具包。 现在PHP升级到了7.0.6,而XAMPP目前在7.0.5,所以我需要将其升级到7.0.6。 首先将php.ini备份好,然后是php目录下的ext文件夹。 接着删除php文件夹,然后复制最新版本的Windows平台的php压缩包。 最后启动XAMPP的Apache。
phpstudy无法切换到高版本的问题
遇到的问题由于项目中需要用到laravel5.2框架,而5.2版对php的最低要求是5.5.9,phpstudy2016切换到自带的5.6nts版本时,Apache无法启动。 可以到官网下载ts版本 ,地址 PHP官网 下载好之后解压,放入phpstudy/php文件夹下,修改名称php-5.6.31 打开这个文件夹,找到php.ini,将扩展文件引入路径修改成如下地址这时候,p
php版本切换的详细过程+线上Linux环境下常见php-fpm常见问题
一、php版本切换(1)检测是否切换成功 判断是否切换成功的2个绝对正确的方法(推荐第一种):1、ps -ef|grep php2、写个php文件 <?php echo phpinfo(); ?> (2)已有的版本切换切换php版本2步走注意:php72和php70,对应的fpm是php-fpm和php-fpm70,对应fpm的配置文件www.conf文件里的端口是9001和9002,...
XAMPP各个版本配置
XAMPP各个版本配置 http://code.stephenmorley.org/articles/xampp-version-history-apache-mysql-php/ XAMPP  Apache  MySQL  PHP 5  PHP 4   1.8.1  2.4.3  5.5.27  5.4.7    1.8.0  2.4.2  5.5.25a  5.4.4    1.
如何查看php版本
1、phpinfo()函数 很多时候,为了安全会在php.ini中将phpinfo关掉,要用此函数要注意哦。  在自己开发环境的目录新建phpinfo.php,内容为: phpinfo(); ?> 2、phpversion()函数  在自己开发环境的目录新建phpinfo.php,内容为: echo phpversion(); ?>