2 fututadeyoushang fututadeyoushang 于 2016.03.22 13:39 提问

myeclipse2014不支持jdk1.8吗

图片说明图片说明

2个回答

a8761087
a8761087   Rxr 2016.03.22 14:03
已采纳

那不是不支持jdk1.8,而是不支持javaSE1.8

fututadeyoushang
fututadeyoushang 嗯,多谢
2 年多之前 回复
fubo1990
fubo1990   2016.03.22 13:51

因为到目前为止,Myeclipse最高支持到1.7,1.8还不支持,相信不久后的新版本应该会支持的!!

fututadeyoushang
fututadeyoushang 多谢
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
解决myeclipse2014 中使用低版本的maven插件
myeclipse2014中使用maven插件的时候,运行run as maven build的时候报错 -Dmaven.multiModuleProjectDirectory system propery is not set. Check $M2_HOME environment variable and mvn script match. 我用myeclipse2014 + ma
myeclipse10配置了jdk8,却用不了jdk8的新特性?
myeclipse开发时,保证编译时和运行时的jdk版本一致
关于用MyEclipse6.6,jdk1.8,class不编译的问题
由于项目问题,由原先的jdk1.6改为jdk1.8,将jdk1.8文件夹拷入到电脑中,修改环境变量。在MyEclipse6.6下将原先的class类删除之后引入jdk1.8,无法编译。在problems标签出现两个错误一是the project was not build since its build path is incomplete..... 二是 the type java.lang.C
解决MyEclipse jdk 8 报错问题
解决MyEclipse jdk 8 报错问题  由于mac jdk 升级到了最新的jdk 8 将之前的项目导入MyEclipse时提示 以下错误,后从网上搜索发现时jdk8 不兼容引起的,看网上好多说需要更改macJDK环境变量配置, 后自己尝试发现,不需要重设JDK 环境变量为jdk6 只需安装JDK6 并 吧jdk6 路径 添加到MyEclipse 的java 运行环境
Java Web笔记:搭建环境和项目配置(MyEclipse 2014 + Maven + Tomcat)
0. 绪言 Java Web开发中,除了基础知识外,开发环境搭建,也是一项基本功。开发环境包括了IDE、项目管理、项目架构组织、依赖管理等等,以及简单的测试。能够熟练的搭建出Java Web的开发环境,也能够提现开发者Java Web的开发功底,如Maven依赖管理的使用,项目组织结构的清晰程度,都能体现开发者素质。 环境搭建过程比较简单,但是基于Maven的Java Web项目,在MyEcl
myeclipse10居然不支持jdk8
编译器myeclipse居然不支持jdk8
Java环境搭建MyEclipse10+jdk1.8
一、安装JDK 1、下载得到jdk-8u11-windows-i586.1406279697.exe,直接双击运行安装,一直next就可以,默认是安装到系统盘下面Program Files,我这里装在D:\Program Files\Java下面,注意安装完jdk之后会自动运行安装jre,这时的安装路径最好和jdk一样,方便管理,我的都是在D:\Program Files\Java下面。 2、
myeclipse2014 集成maven 遇到的问题,解决方案
Myeclipse 2014 集成maven4 遇到的问题解决 1、根据一些步骤,
myeclipse10配置JDK 不支持jdk1.8,最高支持1.7
Window-->preferences,弹出preferences设置对话框。 选择Java --> Installed JREs,在这个界面你可以添加,编辑,删除jre。 在Installed JREs界面,点击add,会出现JRE Type界面,来选择jre的类型。选择standard VM。 然后点next。 在弹出的jre  definition界面,点击上面的“
java项目从1.6升级到1.8遇到的问题(eclipse不支持jdk1.8与Tomcat8.0)
一直用的是Tomcat6.0与jdk1.6,现在项目要升级用jdk1.8与Tomcat8.0,突然发现我的eclipse不支持这么高的版本,只到jdk1.7与Tomcat7.0,所以上网查了,需要安装插件;安装Tomcat8.0的插件步骤:第一步:eclipse菜单help->eclipse marketplace 点击打开后界面如下:第二步:在find搜索框中输入:Eclipse JST ...