Leizi030017
行者hehe
采纳率100%
2016-03-24 13:13

androidstudio运行时总是报错

  • 插件
已采纳

Error:Gradle: A problem occurred configuring root project 'MyApplication'. > Could not resolve all dependencies for configuration ':classpath'. > Cannot resolve external dependency com.android.tools.build:gradle:1.3.0 because no repositories are defined. Required by: :MyApplication:unspecified
不是代码问题,试过重新安装配置jdk和下载插件sdk,通过新生成项目验证运行效果和dos系统下javac的确定没问题;
现在是系统的资源文件build.gradle总是报1.3.0的错,网上下载了一个1.5.0的架包导进去,但是还是不行,请大神指点

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

3条回答

  • bdmh bdmh 5年前

    版本不一致,你下了1.5的就改成1.5的

    点赞 1 评论 复制链接分享
  • sharon_361 sharon_361 5年前

    那怎么知道应该是什么版本T_T

    点赞 评论 复制链接分享
  • Leizi030017 行者hehe 5年前

    好的,我试试看,谢谢图片说明

    点赞 评论 复制链接分享

为你推荐